پچ منتشر شده امروز Exim برای رفع اشکال ‘give me root’ در این میل سرور منتشر شد، با نصب آپدیت

جدید برای exim از ربوده شدن اطلاعات صندوق های پستی خود پیشگیری کنید. استفاده گسترده از نرم افزار

ایمیل سرور Exim منجر به انتشار patch برای بستن حفره امنیتی ارائه شده است. که این نقص می تواند

دسترسی root را روی ماشین نصب شده بدهد که مورد سو استفاده هکرها قرار می گیرد.

جهت دریافت مشاوره رایگان از کارشناسان ویستا در خصوص امنیت سایت کلیک کنید.

این اشتباه برنامه نویسی می تواند مورد سواستفاده روی شبکه ، سرورهای اینترنت یا کاربران logged-in شده

برای اجرای دستورات آسیب پذیر نصب ، دزدی و دستکاری داده ها ، نصب spywear و…. بشود.

آسیب پذیری جدید اگزیم

این آسیب پذیری که در “CVE-2019-15846” تعیین شده بود ، جزییات این باگ همراه با نصب به روزرسانی

برای رفع این ضعف امنیتی امروز منتشر میشود. برای اینکه از حملات اجرای کد از راه دور در امان باشید ،اطمینان

حاصل کنید که ویرایش 4.92.2 یا بالاتر را اجرا می کنید یا از منیع ساخته شده (built) و یا بدست آمده

از package manager سیستم عامل باشد. برای کسانی که با این نرم افزار ناآشنا هستند ، Exim یک عامل

انتقال پیام(message transfer agent) متن باز (open source) است که در بسیاری از سیستم های لینوکسی

و یونیکسی مورد استفاده قرار میگیرد. صحبت ما راجع به دست کم میلیون ها سرور که ایمیل ها را ارسال و دریافت می کنند است.

Heiko Schlitterman

Heiko Schlitterman یکی از توسعه دهندگان که وظیفه مراقبت از Exim را دارد گفته این آسیب پذیری

بحرانی توسط او و دیگر پشتیبان های در سوم سپتامبر گزارش شده است. روز بعد اخطار از طریق لیست های

پستی ارسال شد، که یک آپدیت جدید منتشر خواهد شد. در 6 ام سپتامبر به عنوان بخشی از یک افشای

هماهنگ (coordinated disclosure) ، زمان کافی به پشتیبان ها و توزیع ها لینوکس داده شده تا توسعه،تست و پچ ها را انجام دهند.

Schlitterman

Schlitterman گفته : اگرچه هنوز هیچ نشانه ای از کد های مخرب وجود ندارد اما برخی bare-bones ها اثباتی

بر هدف گذاری روی حفره های موجود است ، بنابراین، ادمین ها و کاربران با نصب و تست آپدیت های امروز بر

روی ماشین های مربوطه ای که مدیریت می کنند توصیه می کنیم.

Schlitterman

Schlitterman در یک پست فهرست امنیتی نوشت : یک هکر محلی (local) یا راه دور(remote) می تواند برنامه ها

را با دسترسی root اجرا کند . در حال حاضر هیچ کد مخربی شناخته شده ای وجود ندارد ، اما یک نمونه

اولیه [proof of concept]وجود دارد. اولین پچ بروزرسانی مهم برای Exim ماه ژانویه هنگامی که نسخه 4.92.1 ایجاد

شد منتشر شد.دراین بروز رسانی همچنین به اشکال اجرای کد از راه دور نرم افزار نیز پرداخته ، گرچه استفاده از آن

بستگی به پیکربندی و نصب دارد.

یک ماه پیش از آن که تیم Exim و infosec biz Qualys هشدار نقص نرم افزار را در فوریه گزارش کند مشخص شد

که مشکل خیلی جدی تر از آن چیزی بوده که تصور می کردند.همان طور که انتظار می رفت تیم Exim با انتشار

پچ های برای CVE-2019-15846 کاهش داد. در صورت وجود باگ در اگر در نصب Exim شما کانکشن های

TLS را پذیرفته باشد احتمال وقوع ممکن است.

جهت دریافت مشاوره رایگان از کارشناسان ویستا در خصوص امنیت سایت کلیک کنید.

امتیاز ما
برای امتیاز به این نوشته کلیک کنید!
[کل: 0 میانگین: 0]

ارسال یک پاسخ

لطفا دیدگاه خود را وارد کنید!
لطفا نام خود را در اینجا وارد کنید